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Diagnosis View Tab

At any time the user can double-click on an image or thumbnail and it will 
automatically open in the Diagnosis View Tab. 

Above the image are several tool buttons. To the right of the image is the stack. The stack contains all the image 
manipulation tools, annotation tools and demographic information overlay tools. The stack area can be minimized to 
allow the image to have maximum viewing area. 

Simply click on the collapse/expand buttons.

To apply an enhancement tool from the Toolbox, click on the add button                 and select the tool from the list that 

appears. This will add the tool to the Stack. The stack performs each tool in order, from top to bottom. Full descriptions 
of each tool can be found in the Enhancement Tool Descriptions section of this document.
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Drop-down list of tools that appears in the stack from 
clicking on the “Add a new operator to the stack” 
button

Here is an example of the Gamma tool being chosen.
Note that it is highlighted with a red bar that indicates
it is active.

After each tool has been adjusted, the user can click on the red bar and it will become gray and in-active. The user can 
click on the “Enable All” or “Disable All” buttons which will toggle all enhancements on and off.

Enable all operators in the stack

Disable all operators in the stack

Remove all operators from the stack
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Annotation Tools

To apply annotation tools, click on the Annotations Tab in the Stack area. Then click the Add button and you will get a 
list of Annotation tools to choose from.

Add Button

Annotations Tab

Annotations list

Demographic Data Overlays

To apply demographic data overlays onto the image, click on the Demographic Info Tab in the stack area. Then click on 
the Add button and select the “Demographic Overlay” menu item. The demographic overlay tool will be added to the 
stack. The user can choose what data information to display from the Demographic Overlay Window drop-down list. 
The user can also choose what corner of the image to display the information. Click on “Done” to finish the operation.

Demographic Info Tab

After the desired operators have been applied 
to the image, click the Save                   button to 

save the changes. This save action will add the 
tools from the stack into the patient database. 
The next time the user opens that image, the 
tools will automatically be re-applied to the 
image, and added to the Stack. 

Important Note: No changes are ever made 
to the actual Image File! All tools that 
are applied to the image are saved in the 
database. When the image is opened again, 
the tools are re-applied to the original 
image data. To see the original image again, 
the user can simply turn off all the items in 
the stack by clicking oneither the “Disable 
all stack items” button or the Modified/
Original button.
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Grouping Enhancement Tools for future re-use

The user can save the enhancement tools and the adjustments made to those tools so that they can be applied to 
other images. To save a group of enhancements tools that are currently in the stack, simply right-click on the image 
and select the “Send to…” option form the pop-up menu. The “Transfer Image…” window will open. Click on the 
“Custom Enhancement” button. “Add New” will appear. The “Custom Enhancement Label” window will open where 
the user can assign a name to the new group of enhancements. Then click OK.

When a new image is opened in the Diagnosis View Tab, the user can click on the “Apply Custom Enhancements” 
button and select the name of the group to apply to the image. The “Apply Custom Enhancements” button will 
remember the last group that was used and show that one at the top of the list until a different group is selected.

This grouping also applies to Demographic Information Overlays. Add the Demographic information to the stack and 
then right-click on the image. In the “Transfer Image…” window, choose the “Custom Overlay ” button. Enter a name 
and click OK.

Diagnosis View Tab Toolbars (Upper)

Save 
current 
image

Drag mouse to 
define region to 
zoom in to

Zoom in Zoom out

Magnification 
Spotlight

Fit image to 
window - (Zoom 
percentage)

Apply 
Custom

Enhancement

Clear 
current 
image

Print 
current 
image

View Original/
Modified
Image

Undo/Redo

Diagnosis View Tab Toolbars (Upper Cont’d)

Caries 
Spotlight

Increase
Gamma

Decrease
Gamma

Brightness
Contrast
Gamma

View
All
Tools

Apply 
Custom
Overlay
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View All Tools Window

Clicking on the “View All Tools” button brings 
up the View All Tools Window (Shown Below).

The View All Tools Window features a comprehensive set of tools. Two 
unique tools are the “Toggle Annotations On/Off” and the “Edit Tooth 
Numbers” tools. Clicking on the Edit Tooth Numbers button brings up the 
following window:

Toggle Annotations On/OffEdit Tooth Numbers
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Chart View Tab

Once a study of images is captured, they can be viewed in the Chart View Tab. If the images were acquired using one 
of the Acquisition Templates, then they can be viewed in a predefined layout that has been designed for that template. 
This will allow the user to see the images as if they were in an image chart. The user can also select any study for the 
active patient from the study drop-down list located in the upper tool bar.

Adds Empty Layout to the Study

Removes the Currently visible layout
from the Study

Reload images to get updates
Expand/Collapse
         Filmstrip

Status Window

Chart View Tab Toolbar

Study drop-down list
Print Chart
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Transfer Images Window

This window appears when an image is 
right-clicked on and the “Send Image” 
or “Send Images” option is clicked. 
It provides for copying, previewing, 
printing, e-mailing, and exporting in a 
variety of file formats as well as other 
options. 

Multiple images may be dragged from the filmstrip to 
a single position on any given chart. To reveal multiple 
images in a given position, right click on the thumbnail 
image. The following box should appear:	

When it says “Send Images”, the plural of Image means 
there is more than one image. By clicking on “Send 
Images”, the Transfer Images Window should appear.

An Individual image can be removed from the layout by 
right-clicking on the image and selecting the “Remove 
from Chart” option in the pop-up menu. 
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The Image Transfer System

In order to transfer images from tab to tab, between patients, into other file formats, across the internet and to other 
locations, the Image Transfer System was created. To send an image to a different location, right-click on the image or 
thumbnail, and select the “Send Image(s)” item from the pop-up menu. This will open the “Transfer Images” window.

The selected image(s) will be shown 
as well as the options for where 
that/those image(s) can be sent. 
Click on the location to which you 
wish to send the image(s) and it/
they will be sent directly as in the 
case of Copy to system clipboard, 
Preview to preview window, or 
Diagnosis View where it lands 
directly into and launches the 
Diagnosis View Tab. 

Other options launch further windows to work from. Send Email launches your browser. File Export opens a “Save” 
dialog box with options for multiple file types. Print Image sends the image to the printer. 

Save as .... will open a dialog box that allows you to move the image(s) to an alternate patient under a new study. No 
demographic data will be changed in this instance. 

Edit DICOM Header Tags will allow you to change metadata embedded within the image, but it is strongly 
recommended that this be done only by those experienced with those features.
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Import Image… can be used to import an image file.
Import DICOM Dir… can be used to import DICOM 
directory patient information and image files.
Switch Users… allows the user to change the user account 
that is logged in.
Change Password can only be used by the administrator 
user to change user account passwords.
Exit will close the software.

EVAsoft File Menu

EVAsoft Edit Menu

EVAsoft Image Devices Menu

EVAsoft Tools Menu

Undo/Redo last changes made.
Tracability Logs brings up a window that facilitates tracking 
activity within the program such as log-ins & outs, new 
image acquisitions, etc. See Appendix A for more details
User Accounts, Dentist List and Facility List allows the 
user to edit the information and add new items.
The Layout Editor tool is useful for creating new Acquire 
Template layouts. 
See Appendix A for more details.
Image Recycle Bin allows the user to undelete images or 
completely remove images from the EVAsoft database.
Custom Overlays and Enhancements that have been 
created by a user can be edited.

The Image Devices Menu is used to select a hardware 
device to capture images with.

Check For Updates launches a web browser and goes to 
the AFP Imaging webpage containing the latest EVAsoft 
software version.
Back-up Utility allows the user to select a location to back-
up all necessary files, in case of a Hardware Failure. This tool 
should be used regularly!
Check Database Connection will verify that a network 
database connection is healthy.
Hard-Drive Clean-up will remove deleted image files from 
the hard-drive to free up space for new images.
Replicate All Files Locally is used for Network Mode. It 
will create copies of all Image files locally to improve the 
image loading time.
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EVAsoft Tools Menu (Cont’d)
Change Language can be used to toggle between English 
and other languages.
Monitor Calibration can be used to adjust your monitor 
settings for ideal viewing.
Import ProImage Database is for current ProImage 
customers who have upgraded to EVAsoft. This will import 
all Patient and image information into EVAsoft. This tool 
will create NEW image files in DICOM format in the EVAsoft 
database. Please check that you have enough Hard-drive 
space before using this tool. It is strongly recommended to 
contact Tech Support at AFP before attempting to use this 
tool. Additional one-time charges may apply.
DICOM Settings allows the user to edit the information 
needed to configure Send, Receive and Worklist functions 
for multiple servers.
Options This tool contains a number of general settings 
that the user can choose from. See Appendix _____

DICOM Configuration Settings Window
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EVAsoft Preview Menu

EVAsoft Help Menu

Manage tool allows the user to create or delete preview 
windows. As the windows are created, they will be 
appended to the preview menu.
Clear All Windows will clear all images from the active 
preview windows.

Online Help will Launch the default internet provider and 
open the AFP Imaging website and the EVAsoft support 
page.
User’s Manual launches the User Manual.
License Registration allows the user to enter the serial 
number that came with the EVAsoft CD. Based on this 
number, the software generates a Challenge Code. Both 
numbers must be supplied to ImageWorks, either online or 
by phone, to receive the activation code that will register 
the software installation.
About EVAsoft tells the user information about the 
software. 
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Enhancement Tool Descriptions

Angle Measurement
Measures a single angle on the image.

Brightness/Contrast/Gamma
This is a combination tool that allows the user to adjust the 
contrast and brightness without saturating the image. The 
gamma level can also be adjusted in this tool.

Crop
Select an area of the image to apply the image manipulation 
tools to.

Salt & Pepper
Smooth areas in which noise is noticeable while leaving 
complex areas of the image untouched. The effect is that 
grain or other “Salt and Pepper” noise is reduced without 
severely affecting edges.

Edge Enhance

Enhances the local discontinuities at the boundaries of 
different objects (edges) in the image to make the edges 
more visible to the human eye.

Equalization

Linearizes the number of pixels in an image based on the 
specified (RGB, YUV or GRAY) color space. This can be used 
to bring out the detail in dark areas of an image.

Flip/Rotate

Change the orientation of the image. Options include 
mirroring horizontally and vertically, as well as rotating by 
90, 180 or 270 degrees.

Gamma

Increase or Decrease the level of Gamma correction, which 
changes the contrast of the mid-range image data. This 
helps distinguish bone from soft tissue.

Invert

Inverts the colors in the image so that a positive image 
becomes a negative and a negative image becomes a 
positive.
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Enhancement Tool Descriptions (Cont’d)

Linear Stretch

Maximize the contrast of the image by stretching a selected 
portion of the image histogram across all possible values in a 
linear fashion.

Local Linear Stretch

A very sophisticated linear stretch performed on multiple 
smaller overlapping areas of the image.

Physical Image Calibration

Enter the known distance, in millimeters, between two 
points on the image. This is a relative calibration which is not 
traceable.

Physical Image Measurement

Measures the distance between up to 10 points on a calibrated 
image. Due to the possibllity of geometric distortion in the 
radiograph, use caution when interpreting measurements.

Sharpen

Performs a High-Pass filter operation.

Soften

Performs a Low-Pass filter operation.

Some Filter Analogies:
Low Pass	                                 High Pass 
• bass 				    • treble
• opaque			   • transparent		
• muted/dull			   • intense/vivid
• soft 				    • harsh/edgy
• blurry				   • sharp
• pliable			   • brittle				 

USM

Unsharp Mask - A technique used to enhance the edges of 
an image. The unsharpen mask tends to show more details in 
areas of an image that are normally more difficult to see.

Window/Level/Gamma

Adjusts window, level and gamma settings in one user 
interface. Window/Level/Gamma adjustment window
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Enhancement Tool Descriptions (Cont’d)

Pseudo Color & Threshold  may be found in the “All 
Tools Window”, accessed by clicking on this icon found in the 
Diagnosis View Tab:

Pseudo Color 
Apply color to a grayscale image, with matching grayscale 
intensities assigned one color. This filter applies only in a 
temporary manner and cannot be saved. 

Histogram
This shows a graphical representation of the image data.

Threshold
Selects a pixel intensity value to highlight in the image. The 
user can also select different colors and how far from the 
original pixel value to highlight. This filter applies only in a 
temporary manner and cannot be saved.

After

Before
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To create a custom layout, click on the New Layout Button. 

If there is an image file you wish to use as the background to the layout, select File < Import Image and import the 
image into EVAsoft, to any tab. Then in the layout editor, click on the Schematic button and select the imported image 
file!

Now add Regions, each region must have a unique name. 
Move the Region marker to the corresponding region in the schematic.

Select Layout Editor from the Edit menu. The following window will open:

Appendix A

Layout Editor
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Appendix B

Print PDF Reports
From the Patient Tab, clicking on the PDF report button                          will bring up a small word processor as shown:
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Appendix B (Cont’d)

Print PDF Reports

There is a filmstrip at the bottom of this window that contains the radiographs of the current patient/study.
Patient, Provider and Facility Information tabs allow this information to be entered easily.
The File drop-down menu provides for opening existing reports, creating new reports, saving as an EVAsoft file, 
printing a PDF file, or closing the window. Font and Color drop-down menus are for font sizing and color.
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Appendix C

Network Setup

EVAsoft can be set up to run in two (2) modes: Stand-Alone OR Network.

The mode of operation should be decided at the time of installation.

Stand-Alone mode should be used for any installation that will only use one computer to acquire and view images 
using EVAsoft. Simply select the Stand-Alone mode during the InstallShield window as shown below. No additional steps 
are required. 

If a network will be used to send images to a PACS server or via teleradiology utilizing DICOM Send, the Stand-Alone 
mode is still the one of choice

Network mode should be used for installations where several different computers will be used to acquire and view 
images with EVAsoft.

To have multiple computers connect to ONE EVAsoft database, one installation must HOST the database. The Host 
computer must ALWAYS be on and EVAsoft must ALWAYS be running. 

Step One: The first installation should be done on the computer (preferably a server) that will be hosting the Database.  
Choose the “Network Mode and Host the database” option during the InstallShield window as shown below. 

Step Two: All additional computers should be installed as clients, to do that select “Network Mode and connect to 
already hosted database” option during the InstallShield window as shown below.
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In order for all the CLIENT computers to find the HOST, the user may need to enter the computer name of the Host 
computer/server. 

To find the computer name, right-click on My Computer and select Properties from the pop-up menu. Click on the 
Computer Name tab, as shown below. The Full computer name should be entered on the client computers, if EVAsoft 
cannot automatically find the Host.
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Appendix D

Tools > Options:
EVAsoft has a set of option preferences that can be set for various default values used within the software. These can
range from pixel sizing on the monitor used, to acquisition preferences, to login and password information, amongst 
many other features. Here are the options offered:

The General preferences option 
allows you to set the number of 
undo/redo operations. It also will let 
you choose whether or not a login 
is required and if so, whether or not 
a password is required.

The Image Options window 
allows one to set the number 
of millimeters per screen pixel. 
The choice can be made as to 
whether or not a custom overlay 
(demographics) will be displayed on 
acquired images as a default. If so, 
the type of overlay can be specified 
here as well.
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Appendix D (Cont’d)

Tools > Options:

The Practice Management Bridge 
window allows one to choose 
whether or not the program will be 
operating in Practice Management 
Mode as well as whether the 
program starts in the Patient Tab or 
Acquire Tab.

The Acquire Tab Options window 
allows one to choose between 
Single Capture or Sequence 
Capture modes. The default tooth 
numbering system may also be 
chosen. The default layout as well as 
default age for the pedo toothchart 
and enabling of systems sounds 
along with desired sound type may 
be chosen. 
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Appendix D (Cont’d)

Tools > Options:

The Default Facility window allows 
one to choose a facility from the 
drop-down list. 

The Default Dentist window allows 
one to choose a dentist from the 
drop-down list. 
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Appendix D (Cont’d)

Tools > Options:

These options should not be 
altered except by authorized 
technical support or IT 
personnel.

TheDistributed File System window 
allows one to choose how much 
capacity is to be used for each 
volume involved as well as the path 
for each. 
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Appendix D (Cont’d)

Tools > Options:

The Demographics Display window 
allows one to set the horizontal 
and vertical offsets for type. Line 
spacing, relative font size and 
maximun number of lines for 
the corner of the image may be 
specified.

The DICOM Export Settings window 
allows one to choose between the 
.dic and .dcm extensions OR no file 
extension at all when exporting an 
image in the DICOM format.
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Appendix D (Cont’d)

Tools > Options:

The Patient Setup window allows 
the choice of relative font size for 
the patient information. One can 
also choose whether or not there is 
automatic incrementing of Patient 
ID’s.
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